Közlekedő Tömeg - Monitoring System outage – Incident details

All systems operational

Monitoring System outage

Resolved
Major outage
Started about 2 months agoLasted 2 days

Affected

Kozlekedotomeg.hu

Partial outage from 8:53 PM to 9:14 PM, Operational from 9:14 PM to 9:50 PM

Services

Partial outage from 8:53 PM to 9:14 PM, Operational from 9:14 PM to 9:50 PM

Monitoring System

Partial outage from 8:53 PM to 9:14 PM, Operational from 9:14 PM to 9:50 PM

Updates
  • Resolved
    Resolved

    Resolved

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.


  • Identified
    Identified
    We are currently investigating this incident.