Közlekedő Tömeg - HolaBubi Adatok site is not working – Incident details

All systems operational

HolaBubi Adatok site is not working

Resolved
Major outage
Started about 2 years agoLasted about 1 hour

Affected

Hol a Bubi

Operational from 5:04 PM to 5:04 PM, Major outage from 5:04 PM to 6:06 PM

HolaBubi

Operational from 5:04 PM to 5:04 PM, Major outage from 5:04 PM to 6:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this issue.