Közlekedő Tömeg - Android and iOS application issue – Incident details

All systems operational

Android and iOS application issue

Resolved
Degraded performance
Started almost 2 years agoLasted 1 day

Affected

Tudatos Közlekedő

Operational from 1:18 PM to 1:18 PM, Degraded performance from 1:18 PM to 10:08 PM

iOS Mobile Application

Operational from 1:18 PM to 1:18 PM, Degraded performance from 1:18 PM to 10:08 PM

Android Application

Operational from 1:18 PM to 1:18 PM, Degraded performance from 1:18 PM to 10:08 PM

Tudatos Közlekedő Service

Operational from 1:18 PM to 1:18 PM, Degraded performance from 1:18 PM to 10:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    The new android app published on Google Play.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Update
    Update

    We are continuing to investigate this issue.

  • Update
    Update

    Currently, when you submit a new notification, the app displays an error. The service issue is currently being checked.

  • Investigating
    Investigating

    We are currently investigating this issue.