Közlekedő Tömeg - Tudatos Közlekedő degradation – Incident details

All systems operational

Tudatos Közlekedő degradation

Resolved
Major outage
Started almost 2 years agoLasted about 2 hours

Affected

Tudatos Közlekedő

Operational from 1:32 PM to 1:32 PM, Major outage from 1:32 PM to 3:56 PM

iOS Mobile Application

Operational from 1:32 PM to 1:32 PM, Major outage from 1:32 PM to 3:56 PM

Android Application

Operational from 1:32 PM to 1:32 PM, Major outage from 1:32 PM to 3:56 PM

Tudatos Közlekedő Service

Operational from 1:32 PM to 1:32 PM, Major outage from 1:32 PM to 3:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating this issue.