Közlekedő Tömeg - Tudatos Közlekedő outage – Incident details

All systems operational

Tudatos Közlekedő outage

Resolved
Major outage
Started almost 2 years agoLasted 1 day

Affected

Tudatos Közlekedő

Operational from 3:59 PM to 3:59 PM, Major outage from 3:59 PM to 4:21 PM

iOS Mobile Application

Operational from 3:59 PM to 3:59 PM, Major outage from 3:59 PM to 4:21 PM

Android Application

Operational from 3:59 PM to 3:59 PM, Major outage from 3:59 PM to 4:21 PM

Tudatos Közlekedő Service

Operational from 3:59 PM to 3:59 PM, Major outage from 3:59 PM to 4:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this issue.