Közlekedő Tömeg - Email Receiving Not Functioning – Incident details

All systems operational

Email Receiving Not Functioning

Resolved
Major outage
Started 6 months agoLasted 8 days
Updates
  • Update
    Update

    Dear Users, We are currently experiencing an issue with our email receiving system, and we are unable to receive emails at this time. This may cause delays in our responses and communication. We are working to resolve this issue as quickly as possible and appreciate your understanding and patience. Thank you for your cooperation. Best regards, The [**kozlekedotomeg.hu**](http://kozlekedotomeg.hu) Team

  • Resolved
    Resolved

    We are currently experiencing an issue with our email receiving system, and we are unable to receive emails at this time. This may cause delays in our responses and communication.