Közlekedő Tömeg - Hotlink Image problem – Incident details

All systems operational

Hotlink Image problem

Resolved
Degraded performance
Started 6 months agoLasted about 3 hours

Affected

Kozlekedotomeg.hu

Operational from 7:18 PM to 7:18 PM, Degraded performance from 7:18 PM to 10:46 PM

Website

Operational from 7:18 PM to 7:18 PM, Degraded performance from 7:18 PM to 10:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating this issue.